Category:Require 4.x Updates

From Zenoss Wiki
Jump to: navigation, search

This page lists all ZenPacks that do not have a release tagged as compatible with Zenoss Core 4.2.x ("Core 4").

If you know a ZenPack works with Core 4...
...then go it its page and click Edit with Form. Then for each release compatible with Core 4, check the Zenoss Core 4.2.x box, and save your changes. Then the ZenPack will drop off of this list.
If you know a ZenPack does not work with Core 4...
...then go to its page and click Edit with Form. Then under internal tags, check the known-4x-compat-issue box and save your changes. Then we know that the ZenPack has been reviewed by someone and needs some attention.

This will help us to narrow down which ZenPacks need some love :) Thanks for your assistance.

Pages in category "Require 4.x Updates"

The following 172 pages are in this category, out of 172 total.