Difference between revisions of "Talk:Install Zenoss"

From Zenoss Wiki
Jump to: navigation, search
(Command failure: /sbin/service zenoss start)
(mysql service: new section)
Line 44: Line 44:
  
 
Command failure: wget -N http://downloads.sourceforge.net/project/zenoss/zenoss-4.2/zenoss-4.2.0/zenoss-4.2.0.el6.x86_64.rpm
 
Command failure: wget -N http://downloads.sourceforge.net/project/zenoss/zenoss-4.2/zenoss-4.2.0/zenoss-4.2.0.el6.x86_64.rpm
 +
 +
== mysql service ==
 +
 +
on 64 bit centos 6.3 I had to modify installation script so it started mysqld service, because mysql service didn't exist.
 +
I also noticed a bunch of notifications for setting env variables trying to access /usr/local/zenoss, while installation was put in /opt/zenoss.
 +
But it works anyway.

Revision as of 10:33, 9 August 2012

If you did a manual install of Centos 6.3, the firewall will be enabled by default, and you will not be able to connect to the Zenoss web page on port 8080 until you disable it:

  1. service iptables save
  2. service iptables stop
  3. chkconfig iptables off

Updated end-of-install docs

I have tweaked the auto-deploy script to provide firewall info after it completes successfully. See https://github.com/zenoss/core-autodeploy/commit/3e85d4b17de3f06dc40ed56dd1f914b70aa5ec1e

Command failure: /sbin/service zenoss start

Hello,

I have try to install Zenoss with the auto-script, but I have this issue:

Starting MySQL SUCCESS! Zenoss not initialized. Performing first-boot initialization... Fresh install pre steps Please confirm that the JRE in the PATH is Oracle's version. Command failure: /sbin/service zenoss start

Thank you for your help.


Edit: I am on a Centos 6.3

Command failure: /sbin/service zenoss start - 2nd observation

Failes for me to!

Wget failure zenoss 4.2.0 packages from sourceforge.net

[root@zenoss-master ~]# ./core-autodeploy-4.2.sh Ensuring This server is in a clean state before we start Ensuring Zenoss RPMs are not already present Disabling SELinux... Downloading zenoss-4.2.0.el6.x86_64.rpm... --2012-08-08 14:42:24-- http://downloads.sourceforge.net/project/zenoss/zenoss-4.2/zenoss-4.2.0/zenoss-4.2.0.el6.x86_64.rpm Resolving downloads.sourceforge.net... 216.34.181.59 Connecting to downloads.sourceforge.net|216.34.181.59|:80... connected. HTTP request sent, awaiting response... 404 Not Found 2012-08-08 14:42:24 ERROR 404: Not Found.

Command failure: wget -N http://downloads.sourceforge.net/project/zenoss/zenoss-4.2/zenoss-4.2.0/zenoss-4.2.0.el6.x86_64.rpm

mysql service

on 64 bit centos 6.3 I had to modify installation script so it started mysqld service, because mysql service didn't exist. I also noticed a bunch of notifications for setting env variables trying to access /usr/local/zenoss, while installation was put in /opt/zenoss. But it works anyway.